iOS 12 で Clue が作動しなくなるのはなぜですか?

iOS OSの新しいバージョンがリリースされますと、古いバージョンのサポートは終了いたします。 これは、Clue アプリの新リリースが最新バージョンの iOS と互換性があることを確認するためです。 これにより、特定のバージョンの iOS では Clue アプリの新リリースがご利用いただけなくなります。 この場合、iOS 12 以前の全バージョンでは更新されなくなります。

 

Clue アプリは古いバージョンの iOS ですと、2つ前までのみサポート対応しております。 つまり、まもなく iOS 15 がリリースされますので、最新バージョン (iOS 14) と1つ前のバージョン (iOS 13) のサポート対応が可能となります。

 

iOS 13 (もしくはそれ以降) にアップデートする場合は、Clue アプリの最新バージョンをご使用いただけます。iOS 13 (もしくはそれ以降) にアップデートしないことにした場合でも、Clue アプリは引き続きご使用いただけますし、アカウントやお客様の全データは保持できますが、アプリ内に最新機能は表示されません。

この記事は役に立ちましたか?
0人中0人がこの記事が役に立ったと言っています
他にご質問がございましたら、リクエストを送信してください
Powered by Zendesk